Forum Index

Mouse jumps when moving or sizing label text

Post your technical support questions here.

Mouse jumps when moving or sizing label text

Postby zipless » Thu Dec 20, 2012 2:55 pm

I can no longer move the lines in small increments - I can't make the lines match the template.

Help !

zipless
zipless
 
Posts: 6
Joined: Thu Dec 20, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby Admin » Thu Dec 20, 2012 9:50 pm

Hi There,

I am happy to help.
However, I need a little more information.

What version of AudioLabel are you using?
You stated that you can no longer move the lines in small increments. Are you referring to the re sizing of the text boxes?
Could you please provide more detailed information on the problem you are having?
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby zipless » Fri Dec 21, 2012 7:36 am

It is Version 4.40. When applying images to the templates,sometimes it's necessary to make fine
adjustments. My problem is that when I try to make a very small adjustment,the cursor will jump
a full centimeter,making a smaller (or finer) adjustment impossible. The same applies to the text boxes.
Do I need to reinstall ?

zipless
zipless
 
Posts: 6
Joined: Thu Dec 20, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby Admin » Fri Dec 21, 2012 2:33 pm

Hi,

We were not able to recreate the problem here using AudioLabel version 4.40 (Build 10) on Windows 7.

I would highly recommend upgrading to AudioLabel Version 5.00 (which has a new graphics engine) and see if that fixes the problem.

The upgrade is free if you have purchased AudioLabel within the past year (using the same download link that was emailed to you after purchase).

The Trial version of AudioLabel 5.00 is available to everyone and can be found on the main Download page on the AudioLabel website.
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby DJW000 » Fri Dec 21, 2012 7:03 pm

Do you happen to have the "Snap" option on? Just a thought.
DJW000
 
Posts: 21
Joined: Mon Nov 19, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby zipless » Mon Dec 24, 2012 9:19 am

Thanks,Nicole,and Happy Holidays !

I downloaded 5.0 onto my Vista system,but the problem remains the same.It appears to be just
the back template (back & spine) that is the problem.

zipless
zipless
 
Posts: 6
Joined: Thu Dec 20, 2012

Re: Herky Jerky Motions While Fine-Tuning

Postby Admin » Mon Dec 24, 2012 4:31 pm

Hi,

Happy Holidays to you too.

We loaded AudioLabel version 5.00 on Windows Vista and tried to reproduce the problem, but still no luck. I'm wondering what the difference is between our computer setups.

1. Is there anything special about the mouse you are using or any special mouse settings?
2. Are you using a standard mouse, wireless mouse, touchpad, etc?
3. Is there another mouse you could try?
4. Does this happen when you are zoomed all the way in, or all the way out?
5. Do you happen to have the "Snap to Grid" option turned on in the "Layout" menu?
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Re: Mouse Jumps When Fine-Tuning

Postby zipless » Tue Jan 15, 2013 11:00 am

I re-downloaded version 5.0 and it seems to have solved the fine-tuning problem, but a new one has presented itself. When
doing a custom cd back cover,I cannot make an image fit the spine. It's a similar problem as it would be if the text mode could not be rotated 270 degrees to fit the spine...I hope this is making sense.I love AudioLabel and hope I can continue to use it...zipless 1/15/2013
zipless
 
Posts: 6
Joined: Thu Dec 20, 2012

Re: Mouse Jumps When Fine-Tuning

Postby zipless » Tue Jan 15, 2013 11:07 am

Well,I spoke too soon - the herky-jerky motions are back too.....
zipless
 
Posts: 6
Joined: Thu Dec 20, 2012

Re: Mouse Jumps When Fine-Tuning

Postby Admin » Tue Jan 15, 2013 3:13 pm

Hi,

A few questions about the mouse jumping:

1. Is there anything special about the mouse you are using or any special mouse settings?
2. Are you using a standard mouse, wireless mouse, touchpad, etc?
3. Is there another mouse you could try?
4. Does this happen when you are zoomed all the way in, or all the way out?
5. Do you happen to have the "Snap to Grid" option turned on in the "Layout" menu?
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Next

© 2016 CdCoverSoft