Forum Index

Fold and cut lines for the cover not printing

Post your technical support questions here.

Fold and cut lines for the cover not printing

Postby Mick1954 » Sat Mar 15, 2014 8:26 am

I have version 5.0 and Windows 7. I used to be able to print the fold and cut lines but they will not print at this time. I just downloaded the full version again and still getting the blue lines as if they are hidden. Any ideas? Also the fold and cut lines are selected in the border portion of the custom template.
Mick1954
 
Posts: 4
Joined: Fri Mar 14, 2014

Re: Fold and cut lines not printing

Postby Admin » Sat Mar 15, 2014 1:03 pm

Hi,

We just tested the borders and fold line option in AudioLabel version 5.0 (Windows 7) and could not find a problem.

If you cannot see the printed border or fold line, then there might be a problem with your black ink cartridge or the print driver.

What model printer are using?
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Re: Fold and cut lines not printing

Postby Mick1954 » Sun Mar 16, 2014 8:11 am

I attached my template for the back cover, please try to print with cut and fold lines and let me know if it works for you.
Attachments
Template back cover.aud
(14.85 KiB) Downloaded 163 times
Mick1954
 
Posts: 4
Joined: Fri Mar 14, 2014

Re: Fold and cut lines not printing

Postby Mick1954 » Tue Mar 18, 2014 2:36 pm

I am using a HP Photosmart Premium C410 series. All ink levels are at a usable level and when I print a sample cover the text shows up in black but no lines. The template label I am using is the (No Background) from the template listing on the right side of the program window. I can see the lines in the template, they are a light blue and thin, not black,
Mick1954
 
Posts: 4
Joined: Fri Mar 14, 2014

Re: Fold and cut lines not printing

Postby Admin » Wed Mar 19, 2014 11:44 am

Hi,

The "Print Preview" in AudioLabel shows exactly what is sent to the printer (regardless of the printer or print driver). I downloaded your AudioLabel project file (Template_back_cover.aud), and attached screen shots of the "Print Preview" below. The first image shows the Print Border+Fold Lines option selected, and the second image shows the No Border option selected.

When you print with the Print Border+Fold Lines option turned on, do you see the same image?


print-borders-fold-lines.jpg
Print Borders + Fold Lines
print-borders-fold-lines.jpg (Viewed 8112 times)


no-border.jpg
No Border
no-border.jpg (Viewed 8112 times)
Image
User avatar
Admin
 
Posts: 370
Joined: Tue Oct 16, 2012

Re: Fold and cut lines not printing

Postby Mick1954 » Thu Mar 20, 2014 9:43 am

Thank you very much for your patience and time, problem solved.
Mick1954
 
Posts: 4
Joined: Fri Mar 14, 2014


cron
© 2016 CdCoverSoft